post

U hebt vast al iets gehoord/gelezen over kwetsbaarheden in processoren. Het Nationaal Cyber Security Centrum (NCSC) publiceert op de website de nieuwste ontwikkelingen. Het is dringend aan te raden deze ontwikkelingen te volgen; de kwetsbaarheden kunnen zowel voor de thuisgebruiker als voor de ondernemer nadelige gevolgen hebben.

Tot dusver wordt door leveranciers het volgende aangeraden:
1. Update uw besturingssysteem
2. Update uw webbrowser
3. Houd u aan alle overige veiligheidsadviezen (klik niet op links die u niet 100% kunt vertrouwen e.d.)

Waarom moet u meteen actie ondernemen?
Het lek blijkt al een tijdje bekend te zijn, maar de aanvalssoftware, waar de aanval mee kan worden uitgevoerd, is nu openbaar gemaakt. Het NCSC zegt hierover:

“Misbruik van de kwetsbaarheden is complex. Hiervoor is geavanceerde kennis nodig. Het NCSC verwacht dat de groep van mogelijke aanvallers snel zal groeien nu volledige informatie over het onderzoek beschikbaar is. (..)”[1]
Lees het volledige bericht: https://www.ncsc.nl/…/nieuwsberich…/meltdown-en-spectre.html

Wilt u meer lezen over de kwetsbaarheden?
Spectre: https://spectreattack.com/
Meltdown: https://meltdownattack.com/

[1] https://www.ncsc.nl/…/nieuwsberich…/meltdown-en-spectre.html

Laatst bijgewerkt: 06 januari 2018